AutoPal Software Intermittent Connection Issues
Incident Report for AutoPal Software
Resolved
All impacted regions in North America have been resolved, & all services are operational.

Regards,
Posted Jan 17, 2019 - 23:32 MST
Identified
We've identified a issue in a few US regions which is resulting in connection issues to our website application. Our team is working to resolve this issue.


Regards,

AutoPal Team
Posted Jan 17, 2019 - 23:13 MST
This incident affected: AutoPal Software Web App and AutoPal Software Website.