System Timeouts & Connectivity Issues
Incident Report for AutoPal Software
Resolved
We will continue to monitor this process & ensure all sync's complete correctly.

Thanks,

AutoPal Programming Team
Posted Jan 20, 2017 - 13:37 MST
Monitoring
AutoPal Software has identified the issue causing these system timeouts & connectivity Issues. The root of the issue is in the process used to sync payments to the reports area for searching. Our team is working on a solution for this. In the meantime we are running a process that will sync all loans, this will take several hours to run during today & then run nightly with the dailyMaint process.

Please note that there are several ways to pull this information including the log report, payment history, use your GL of QB integration, notification history, as well as using Merchant Service transaction audits.

We are working on a solution to implement to increase the speed & frequency that the sync process will run to keep this report up to date.

Please allow until this evening for the sync process to complete on all loan accounts.

AutoPal Software Programming Team
Posted Jan 20, 2017 - 12:00 MST
Investigating
AutoPal Software is investigating issues we are having on the Amazon AWS platform with connectivity. This is causing spotty performance on payment sync to the reports, as well as other backend processes in running updates to the loan accounts. This includes spotty performance on custom form generation, reports download & other processes.

Our team is working hard to resolve these issues & we'll post an update as soon as we have one available.

Thanks,

AutoPal Software Programming Team
Posted Jan 20, 2017 - 10:23 MST