Spotty connection issues with Amazon Web Services (Intermittent outages)
Incident Report for AutoPal Software
Resolved
This AWS connection issue has been fully resolved in all Global Regions. We apologize for the inconveniences that this caused, however, we are happy to report that all services are fully back online & confirmed operational.

Our team will continue to monitor all services.

Regards,

Simnang Team
Posted Sep 13, 2019 - 10:30 MDT
Update
We are continuing to monitor this. It has been resolved for the vast majority of our clients, with all services resumed.

Our team is continuing to manage & monitor the situation. Updates will be posted once the issue is confirmed resolved in all Regions Globally.

Regards,

Simnang Team
Posted Sep 13, 2019 - 10:04 MDT
Monitoring
AutoPal Software has experienced intermittent outages in its connection with Amazon Web Services (AWS) where the software is hosted. This has caused us to refresh our connection with AWS causing an intermittent outage of the software. Our team is processing this as quickly as possible. Not all regions will be impacted.

No action is necessary on the part of our clients. We will post on this status page as soon as all connections have been refreshed & all services are confirmed fully operational in all Global regions once again.

We apologize for any inconvenience.

Regards,

Simnang Team
Posted Sep 13, 2019 - 09:03 MDT
This incident affected: AutoPal Software Web App and AutoPal Software Website.