Customer Creation Error Identified
Incident Report for AutoPal Software
Resolved
This issue has been resolved.

Regards,

Simnang Team
Posted Aug 23, 2018 - 09:03 MDT
Identified
Our team has identified an issue with a change that Google Maps has made when creating a new borrower/customer.

We are working on solving this issue & will update this thread once its resolved.

We appologize for the inconvience.
Posted Aug 23, 2018 - 07:29 MDT
This incident affected: AutoPal Software Web App and AutoPal Software Website.