Software Pages not loading
Incident Report for AutoPal Software
Resolved
This incident has been resolved & confirmed in all global regions.

Our team will continue to monitor all systems.

Regards,

Simnang Team
Posted Mar 19, 2020 - 12:38 MDT
Monitoring
All AutoPal Software pages in all regions are loading as expected now. We are continuing to monitor the platform for any irregularities.

Regards,

Simnang Team
Posted Mar 19, 2020 - 12:03 MDT
Identified
AutoPal Software is experiencing in a few regions & server clusters that an error is occurring when loading pages of the software. The error is intermittent & depending on what server your request is loaded to. Our team is working to resolve this ASAP.

Regards,

Simnang Team
Posted Mar 19, 2020 - 11:50 MDT
This incident affected: AutoPal Software Website.