AutoPal System Latency
Incident Report for AutoPal Software
Resolved
This issue has been resolved. We are still investigating the root causes, however, it appears to be related to some AWS Services intermittent & timing out responses.

We will continue to monitor this & let you know if any issues persist.

Thank you for your patience while our team resolved the issues.

Regards,

Simnang Team
Posted Jun 27, 2019 - 13:12 MDT
Update
Our team is diligently continuing to research the loan access latency served from 3 US regions. We sincerely apologize for any inconvenience this has caused and we appreciate your continued patience.

We've isolated the issue to be when opening a loan account or updating a user record.

We will continue until this is solved. We appreciate your patience.

Simnang Team
Posted Jun 27, 2019 - 12:45 MDT
Monitoring
Our team is investigating system latency in 3 US regions. This latency appears to be most prevalent when opening a loan account.

Details will be posted here once we have them.

Regards,

Simnang Team
Posted Jun 27, 2019 - 11:18 MDT
This incident affected: AutoPal Software Web App and AutoPal Software Website.