Access Interruptions & Latency
Incident Report for AutoPal Software
Resolved
We are marking this issue as resolved, however Amazon AWS does not show all issues fully resolved on their side yet, so we will continue to monitor all services. Thanks

AutoPal Software
Posted Feb 28, 2017 - 17:44 MST
Update
We will continue to monitor all systems. We are showing operational on all applications with some intermittent issues on areas such as the new application creation. AWS is still reporting pending issues & has not closed all items. In the meantime we will continue to monitor the application & we will provide an update when all issues are resolved. Thank you for your patience in helping us resolve the matter with Amazon AWS.
Posted Feb 28, 2017 - 17:12 MST
Monitoring
Several of our services have been fully restored (including account authentication, access, & loading of loans, customers), however, we are still monitoring & receiving intermittent success on all processes include custom form generation, document retrieval & other items. We will continue to monitor all services until AWS reports everything fully resolved.
Posted Feb 28, 2017 - 13:46 MST
Update
Amazon AWS has identified the issue & we are working with them closely to get it resolved & have all services resumed. We apologize for the inconvenience & we will continue to post updates as they are available.
Posted Feb 28, 2017 - 11:58 MST
Identified
The issues are related to issues that AWS is having. You can follow those here https://status.aws.amazon.com/ we are working to resolve these issues with Amazon, once it is fixed all services will resume as normal.
Posted Feb 28, 2017 - 11:13 MST
Investigating
AutoPal Software is investigating latency & timeouts when accessing the application. We are working to identify & resolve any issues causing this. We will post updates once we have more information.
Posted Feb 28, 2017 - 10:53 MST