Limited Access to AutoPal occuring
Incident Report for AutoPal Software
Resolved
Access has been restored to all clients. We will continue to monitor this.

We thank you for your patience as we resolved this issue in all regions.

Regards,

Simnang Team
Posted 10 days ago. Oct 03, 2019 - 11:59 MDT
Update
We have restored access to nearly all of our customers, however, there are several still impacted. For those impacted we sincerely apologize, our team is doing all that they can to restore access to your accounts.

We will post an update as soon as we have the issue resolved.

Regards,

Simnang Team
Posted 10 days ago. Oct 03, 2019 - 11:09 MDT
Update
We have been able to restore access to some accounts that were impacted & we are still working on several others. Thank you for your patience as we complete this for all remaining clients.

Regards,

Simnang Team
Posted 10 days ago. Oct 03, 2019 - 09:53 MDT
Update
Update: Our team is diligently continuing to research the company access latency. We sincerely apologize for any inconvenience this has caused and we appreciate your continued patience.
We've isolated the issue to be when opening a company from a specific RDS. We are working with AWS directly to correct the single RDS.

We will continue until this is solved. We appreciate your patience.

Simnang Team
Posted 10 days ago. Oct 03, 2019 - 09:11 MDT
Identified
We have identified an issue where some clients are limited in their access to AutoPal. We are working with Amazon Web Services (AWS) to resolve the issue as its related to the databases that those accounts reside on in multiple regions.

We'll post updates on this thread as more information becomes available.

Regards,


Simnang Team
Posted 10 days ago. Oct 03, 2019 - 07:18 MDT
This incident affected: AutoPal Software Web App and AutoPal Software Website.